Resolved
This incident is resolved. We appreciate your understanding and apologize for any inconvenience that we caused.
Monitoring
We have deployed a fix and are monitoring the change. We will post another update once we have validated our fix.
Investigating
We're investigating reports of checklists not appearing on the mobile app. We are investigating the root cause, but checklists should continue to appear on the web browser